summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2019-12-04 19:55:17 +0530
committerArun Isaac <arunisaac@systemreboot.net>2019-12-26 18:54:34 +0530
commitd33afa26b49ac7b0b8a475f3b0977709cea6eff6 (patch)
treef2b9bb6d9a99eb9fd1b667055a6a1d8fefd90694 /gnu/packages/geo.scm
parent00d81f9866726f85241f08e444ba3932fcb38842 (diff)
downloadguix-patches-d33afa26b49ac7b0b8a475f3b0977709cea6eff6.tar
guix-patches-d33afa26b49ac7b0b8a475f3b0977709cea6eff6.tar.gz
gnu: geos: Update to 3.8.0.
* gnu/packages/geo.scm (geos): Update to 3.8.0.
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 278ece094c..b6948a45c9 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2017, 2018 Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2018 Arun Isaac <arunisaac@systemreboot.net>
+;;; Copyright © 2018, 2019 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2018 Joshua Sierles, Nextjournal <joshua@nextjournal.com>
;;; Copyright © 2018, 2019 Julien Lepiller <julien@lepiller.eu>
;;; Copyright © 2019 Guillaume Le Vaillant <glv@posteo.net>
@@ -77,7 +77,7 @@
(define-public geos
(package
(name "geos")
- (version "3.7.1")
+ (version "3.8.0")
(source (origin
(method url-fetch)
(uri (string-append "http://download.osgeo.org/geos/geos-"
@@ -85,7 +85,7 @@
".tar.bz2"))
(sha256
(base32
- "1312m02xk4sp6f1xdpb9w0ic0zbxg90p5y66qnwidl5fksscf1h0"))))
+ "1mb2v9fy1gnbjhcgv0xny11ggfb17vkzsajdyibigwsxr4ylq4cr"))))
(build-system gnu-build-system)
(arguments `(#:phases
(modify-phases %standard-phases