summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorNikolay Korotkiy <sikmir@gmail.com>2021-12-16 13:20:18 +0300
committerJulien Lepiller <julien@lepiller.eu>2021-12-16 23:57:19 +0100
commitc368431004afa3ac99c4da546c77b6296eae41ad (patch)
tree598b93dda14416702fdd3f7d2dd9ad255f4d570f /gnu/packages/geo.scm
parent4b58ebd845662031fd1019fa14c5dcc828cc7d09 (diff)
downloadguix-patches-c368431004afa3ac99c4da546c77b6296eae41ad.tar
guix-patches-c368431004afa3ac99c4da546c77b6296eae41ad.tar.gz
gnu: imposm3: Update to 0.11.1.
* gnu/packages/geo.scm (imposm3): Update to 0.11.1. Signed-off-by: Julien Lepiller <julien@lepiller.eu>
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 02db04e38c..4406d4abef 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1129,7 +1129,7 @@ delivered to any client.")
(define-public imposm3
(package
(name "imposm3")
- (version "0.6.0-alpha.4")
+ (version "0.11.1")
(source
(origin
(method url-fetch)
@@ -1138,7 +1138,7 @@ delivered to any client.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "06f0kwmv52yd5m9jlckqxqmkf0cnqy3hamakrvg9lspplyqrds80"))))
+ "1w7b221z5k9254zn01imycxkyw62xigqizhwvrgxqmq1m9r5410l"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/omniscale/imposm3/cmd/imposm"