summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2021-11-06 13:53:53 +0000
committerGuillaume Le Vaillant <glv@posteo.net>2021-11-07 09:56:55 +0100
commitb217208dd03fbaae5805015f45d916ded1858689 (patch)
treedaa67f5b22a3e0fc356a6c4dcacf920acbbf4a52 /gnu/packages/geo.scm
parentb11badfb4cd8124f2f467697cf2a4d15e7f20b19 (diff)
downloadguix-patches-b217208dd03fbaae5805015f45d916ded1858689.tar
guix-patches-b217208dd03fbaae5805015f45d916ded1858689.tar.gz
gnu: libosmium: Update to 2.17.1.
* gnu/packages/geo.scm (libosmium): Update to 2.17.1. Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index f460e08828..18e8a455c6 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1192,7 +1192,7 @@ to create databases that are optimized for rendering/tile/map-services.")
(define-public libosmium
(package
(name "libosmium")
- (version "2.15.6")
+ (version "2.17.1")
(source
(origin
(method git-fetch)
@@ -1201,7 +1201,7 @@ to create databases that are optimized for rendering/tile/map-services.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0rqy18bbakp41f44y5id9ixh0ar2dby46z17p4115z8k1vv9znq2"))))
+ (base32 "0xw71lrw4q4sdm51rl0zg87ywxfkxbw9h52zqim0z0xl5qh5q8xf"))))
(build-system cmake-build-system)
(propagated-inputs
`(("boost" ,boost)