summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-15 07:28:53 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-15 07:28:53 +0100
commitaf63f03f27c8c4619c4edb9d3edb53e315c51cb4 (patch)
tree1e4cad93a757a67c8f6bd6b43e7e6b1232b72236 /gnu/packages/geo.scm
parent6d2ff64584f7fd2835f03148cbef87964a628999 (diff)
downloadguix-patches-af63f03f27c8c4619c4edb9d3edb53e315c51cb4.tar
guix-patches-af63f03f27c8c4619c4edb9d3edb53e315c51cb4.tar.gz
gnu: geos: Update to 3.6.2.
* gnu/packages/geo.scm (geos): Update to 3.6.2.
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index c3a62c6417..5a24ed6146 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2016 Leo Famulari <leo@famulari.name>
;;; Copyright © 2016 Alex Griffin <a@ajgrf.com>
;;; Copyright © 2017 Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -37,7 +38,7 @@
(define-public geos
(package
(name "geos")
- (version "3.6.1")
+ (version "3.6.2")
(source (origin
(method url-fetch)
(uri (string-append "http://download.osgeo.org/geos/geos-"
@@ -45,7 +46,7 @@
".tar.bz2"))
(sha256
(base32
- "1icz31kd5sml2kdxhjznvmv33zfr6nig9l0i6bdcz9q9g8x4wbja"))))
+ "0ak5szby29l9l0vy43dm5z2g92xzdky20q1gc1kah1fnhkgi6nh4"))))
(build-system gnu-build-system)
(arguments `(#:phases
(modify-phases %standard-phases