summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2020-05-14 14:07:53 +0200
committerBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2020-05-17 00:32:00 +0200
commit54cc2b4e068675206fe1bb8615857b7dc71a168a (patch)
tree228143d70115309926a26fe994a40069e208d145 /gnu/packages/geo.scm
parentf2e99d989931846a4ffae9e8e42006b16e5df923 (diff)
downloadguix-patches-54cc2b4e068675206fe1bb8615857b7dc71a168a.tar
guix-patches-54cc2b4e068675206fe1bb8615857b7dc71a168a.tar.gz
gnu: java-jmapviewer: Return #t from all phases.
* gnu/packages/geo.scm (java-jmapviewer)[arguments]: Return #t from install phase.
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 3c76b01c63..dc40974381 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1151,7 +1151,8 @@ persisted.
(lambda* (#:key outputs #:allow-other-keys)
(let ((dir (string-append (assoc-ref outputs "out") "/share/java/")))
(mkdir-p dir)
- (copy-file "JMapViewer.jar" (string-append dir "JMapViewer.jar"))))))))
+ (copy-file "JMapViewer.jar" (string-append dir "JMapViewer.jar"))
+ #t))))))
(home-page "https://wiki.openstreetmap.org/wiki/JMapViewer")
(synopsis "OSM map integration in Java")
(description "JMapViewer is a Java component which easily