summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-30 04:03:54 -0400
committerMark H Weaver <mhw@netris.org>2018-04-30 04:03:54 -0400
commit3d5ad159b336a9903b31d0be7ae052dbc8d5bfcc (patch)
treeee7dce4e436490a1db5f18e4bfad55511d2fff32 /gnu/packages/geo.scm
parentc77835db04ee20c0afe20600dc8f91a67bc2421e (diff)
parent8c21c64e59d3f4d223d8aeef91f06fdde7de1ab7 (diff)
downloadguix-patches-3d5ad159b336a9903b31d0be7ae052dbc8d5bfcc.tar
guix-patches-3d5ad159b336a9903b31d0be7ae052dbc8d5bfcc.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 9f31d90619..75ed83f8a4 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -500,14 +500,14 @@ development.")
(define-public r-maps
(package
(name "r-maps")
- (version "3.2.0")
+ (version "3.3.0")
(source
(origin
(method url-fetch)
(uri (cran-uri "maps" version))
(sha256
(base32
- "0577f3b5d3a7djl7r0miy9mzr6xq6jb32p8nyrma7m2azasbwyj3"))))
+ "05i2ppl5z4p8rawgqmy3z4ia05fcblpq1vvrmrkgkkpdlhczx6hr"))))
(build-system r-build-system)
(home-page "https://cran.r-project.org/web/packages/maps")
(synopsis "Draw geographical maps")
@@ -519,14 +519,14 @@ Projection code and larger maps are in separate packages ('mapproj' and
(define-public r-mapproj
(package
(name "r-mapproj")
- (version "1.2-5")
+ (version "1.2.6")
(source
(origin
(method url-fetch)
(uri (cran-uri "mapproj" version))
(sha256
(base32
- "0rjz37r4rizk2c6jaf54f0kfb60dqv6b262cnhiwjl55d4x6l0pk"))))
+ "1rggww8cbwv0vzlj5afzhbsbngg4bzj5znbkz7wmxsbshfbsm9b2"))))
(build-system r-build-system)
(propagated-inputs `(("r-maps" ,r-maps)))
(home-page "https://cran.r-project.org/web/packages/mapproj")