summaryrefslogtreecommitdiff
path: root/gnu/packages/gdb.scm
diff options
context:
space:
mode:
authorJan (janneke) Nieuwenhuizen <janneke@gnu.org>2020-06-27 11:08:26 +0200
committerJan (janneke) Nieuwenhuizen <janneke@gnu.org>2020-06-27 11:13:23 +0200
commit27bcf151d1bbf1eab0da82d441c5b39fc58d2c79 (patch)
tree597d9a914da02ac3daeb175f862f17dedfb53927 /gnu/packages/gdb.scm
parent88dbef3b9868a565da1eba37c9d409cce972becc (diff)
downloadguix-patches-27bcf151d1bbf1eab0da82d441c5b39fc58d2c79.tar
guix-patches-27bcf151d1bbf1eab0da82d441c5b39fc58d2c79.tar.gz
gnu: gdb-minimal: Include guile.
* gnu/packages/gdb.scm (gdb-minimal): Do not remove guile, as it is a cheap and very useful dependency.
Diffstat (limited to 'gnu/packages/gdb.scm')
-rw-r--r--gnu/packages/gdb.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/gdb.scm b/gnu/packages/gdb.scm
index 38e45b14e5..830121751f 100644
--- a/gnu/packages/gdb.scm
+++ b/gnu/packages/gdb.scm
@@ -164,5 +164,4 @@ written in C, C++, Ada, Objective-C, Pascal and more.")
gdb-9.2
(name "gdb-minimal")
(inputs (fold alist-delete (package-inputs gdb)
- '("guile" "libxml2" "ncurses" "python-wrapper"
- "source-highlight")))))
+ '("libxml2" "ncurses" "python-wrapper" "source-highlight")))))