summaryrefslogtreecommitdiff
path: root/gnu/packages/gd.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-23 23:16:55 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-23 23:16:55 +0100
commit8c14f7f8a7ab0722bf4c9f92fd28ae85514d564f (patch)
treeadc5d29e9c2dcda5befa0ca81f1af8df23294947 /gnu/packages/gd.scm
parent2f33a7321e5e37d37f57c229c8079cb4ffd10834 (diff)
parent3374e9207f5244c20402a3c5513fe562140fef47 (diff)
downloadguix-patches-8c14f7f8a7ab0722bf4c9f92fd28ae85514d564f.tar
guix-patches-8c14f7f8a7ab0722bf4c9f92fd28ae85514d564f.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/gd.scm')
-rw-r--r--gnu/packages/gd.scm12
1 files changed, 5 insertions, 7 deletions
diff --git a/gnu/packages/gd.scm b/gnu/packages/gd.scm
index 2012a38e26..5b3f8509f8 100644
--- a/gnu/packages/gd.scm
+++ b/gnu/packages/gd.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2016, 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -99,15 +99,14 @@ most common applications of GD involve website development.")
(define-public perl-gd
(package
(name "perl-gd")
- (version "2.69")
+ (version "2.71")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/R/RU/RURBAN/"
"GD-" version ".tar.gz"))
(sha256
- (base32
- "0palmq7l42fibqxhrabnjm7di4q8kciq9323902d717x3i4jvc6x"))))
+ (base32 "1ivskdb4nwy7ky37369hwkfxp11fkp6ri5k7qlf2dmra7f3y86s5"))))
(build-system perl-build-system)
(inputs
`(("fontconfig" ,fontconfig)
@@ -130,15 +129,14 @@ you can create PNG images on the fly or modify existing files.")
(define-public perl-gd-securityimage
(package
(name "perl-gd-securityimage")
- (version "1.73")
+ (version "1.75")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/B/BU/BURAK/"
"GD-SecurityImage-" version ".tar.gz"))
(sha256
- (base32
- "1kaxs67rfd4w46lxgcg3pa05a596l0h1k8n4zk2gwrrar4022wpx"))))
+ (base32 "19lf1kzdavrkkx3f900jnpynr55d5kjd2sdmwpfir5dsmkcj9pix"))))
(build-system perl-build-system)
(arguments
'(#:phases