summaryrefslogtreecommitdiff
path: root/gnu/packages/gd.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-04-08 14:21:41 +0200
committerMarius Bakke <mbakke@fastmail.com>2020-04-08 14:21:41 +0200
commit76125bc061b199936c60c348290a593ac3450945 (patch)
tree3beed1952935135474c2ffd2702374ded9e4fcec /gnu/packages/gd.scm
parent3a32940bfb2d7f4ce8f34cfeb1a3432d3d4ae241 (diff)
downloadguix-patches-76125bc061b199936c60c348290a593ac3450945.tar
guix-patches-76125bc061b199936c60c348290a593ac3450945.tar.gz
gnu: perl-gd: Do not rely on 'libgd-config'.
* gnu/packages/gd.scm (perl-gd)[native-inputs]: Add PERL-EXTUTILS-PKGCONFIG.
Diffstat (limited to 'gnu/packages/gd.scm')
-rw-r--r--gnu/packages/gd.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gd.scm b/gnu/packages/gd.scm
index 3c818872c1..c6a2e0117d 100644
--- a/gnu/packages/gd.scm
+++ b/gnu/packages/gd.scm
@@ -110,6 +110,8 @@ most common applications of GD involve website development.")
("libpng" ,libpng)
("libjpeg" ,libjpeg-turbo)
("zlib" ,zlib)))
+ (native-inputs
+ `(("perl-extutils-pkgconfig" ,perl-extutils-pkgconfig)))
(arguments
`(#:make-maker-flags
(list (string-append "--lib_jpeg_path="