summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-10-02 12:37:29 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-10-03 08:55:46 +0300
commiteb9696e7a01c1f236afea3828f8b3774400e2a6f (patch)
treed74209f4ea88e983a8f74f5c10a1814df16d5a84 /gnu/packages/gcc.scm
parent3097edf54966442b90f8ff65cb83425187a74d54 (diff)
downloadguix-patches-eb9696e7a01c1f236afea3828f8b3774400e2a6f.tar
guix-patches-eb9696e7a01c1f236afea3828f8b3774400e2a6f.tar.gz
gnu: gcc@5: Update inputs.
* gnu/packages/gcc.scm (gcc@5)[inputs]: Replace isl@0.11 with isl, remove cloog.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 7870d4513f..7ee6830092 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -389,11 +389,10 @@ Go. It also includes runtime support libraries for these languages.")
"gcc-asan-powerpc-missing-include.patch"
"gcc-5.0-libvtv-runpath.patch"
"gcc-5-source-date-epoch-1.patch"
- "gcc-5-source-date-epoch-2.patch"))))))
- ;; TODO: gcc-5 doesn't need cloog.
- ;;(inputs
- ;; `(("isl" ,isl)
- ;; ,@(package-inputs gcc-4.7)))))
+ "gcc-5-source-date-epoch-2.patch"))))
+ (inputs
+ `(("isl" ,isl)
+ ,@(package-inputs gcc-4.7)))))
(define-public gcc-6
(package