summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-04-20 17:47:59 +0200
committerLudovic Courtès <ludo@gnu.org>2013-04-20 17:56:06 +0200
commitc6d7e299ae0acb14c76465c7036fdbddf2ef495e (patch)
treedc92bdf7752ecf51cfa69d1967ce59f6ac4cf64e /gnu/packages/gcc.scm
parent4c7cacf117e226b0bc3c99625c911b074e9d8ce8 (diff)
downloadguix-patches-c6d7e299ae0acb14c76465c7036fdbddf2ef495e.tar
guix-patches-c6d7e299ae0acb14c76465c7036fdbddf2ef495e.tar.gz
gnu: Add GCC 4.8.0 and Binutils 2.23.2.
* gnu/packages/base.scm (binutils-2.23, ld-wrapper-2.23, gcc-4.8): New variables.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 164b982ab1..a784118dd6 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -17,7 +17,8 @@
;;; along with GNU Guix. If not, see <http://www.gnu.org/licenses/>.
(define-module (gnu packages gcc)
- #:use-module (guix licenses)
+ #:use-module ((guix licenses)
+ #:select (gpl3+ gpl2+ lgpl2.1+ lgpl2.0+))
#:use-module (gnu packages)
#:use-module (gnu packages bootstrap)
#:use-module (gnu packages compression)