summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-10-14 18:04:42 +0200
committerLudovic Courtès <ludo@gnu.org>2019-10-14 18:25:31 +0200
commita00a946ac5b0a3dd0681f5ba009b42f0f1804e39 (patch)
tree992cd366fcab0e4fe70d2319c2f3ac8125d20101 /gnu/packages/gcc.scm
parent06e1239502e7cc91f62161f8bab35bbe0119f2e5 (diff)
downloadguix-patches-a00a946ac5b0a3dd0681f5ba009b42f0f1804e39.tar
guix-patches-a00a946ac5b0a3dd0681f5ba009b42f0f1804e39.tar.gz
gnu: gfortran: Add version 9.x.
* gnu/packages/gcc.scm (gfortran-9): New variable.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 2bcf05e41b..bda6a2b48a 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -672,6 +672,10 @@ as the 'native-search-paths' field."
(custom-gcc gcc-8 "gfortran" '("fortran")
%generic-search-paths))
+(define-public gfortran-9
+ (custom-gcc gcc-9 "gfortran" '("fortran")
+ %generic-search-paths))
+
(define-public gfortran
;; Note: Update this when GCC changes! We cannot use
;; (custom-gcc gcc "fortran" …) because that would lead to a package object