summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-06-01 20:54:01 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-06-01 20:54:06 +0300
commit9ea6e3f4d86a70f6c1bcfd0579582120dce3b98b (patch)
tree7989c5806a797163473700635e0eaa328f36c89f /gnu/packages/gcc.scm
parentcb821238ed2344d550255c93b41267d8481eefd2 (diff)
downloadguix-patches-9ea6e3f4d86a70f6c1bcfd0579582120dce3b98b.tar
guix-patches-9ea6e3f4d86a70f6c1bcfd0579582120dce3b98b.tar.gz
gnu: gcc-9: Update to 9.4.0.
* gnu/packages/gcc.scm (gcc-9): Update to 9.4.0.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index ad3706359d..1fd5710e57 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -568,14 +568,14 @@ It also includes runtime support libraries for these languages.")))
(define-public gcc-9
(package
(inherit gcc-8)
- (version "9.3.0")
+ (version "9.4.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/gcc/gcc-"
version "/gcc-" version ".tar.xz"))
(sha256
(base32
- "1la2yy27ziasyf0jvzk58y1i5b5bq2h176qil550bxhifs39gqbi"))
+ "13l3p6g2krilaawbapmn9zmmrh3zdwc36mfr3msxfy038hps6pf9"))
(patches (search-patches "gcc-9-strmov-store-file-names.patch"
"gcc-9-asan-fix-limits-include.patch"
"gcc-5.0-libvtv-runpath.patch"))))))