summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2022-05-06 14:04:43 +0000
committerEfraim Flashner <efraim@flashner.co.il>2022-05-09 11:02:14 +0300
commit9017c2406b1c1a0cb9f393fd09459db1d06caba9 (patch)
treef08c8682ec92c4d4e23f2ce6f9c3c60a3aa84562 /gnu/packages/gcc.scm
parent57a88a2cfe24d211ef9cbe425d92837126c2d5ff (diff)
downloadguix-patches-9017c2406b1c1a0cb9f393fd09459db1d06caba9.tar
guix-patches-9017c2406b1c1a0cb9f393fd09459db1d06caba9.tar.gz
gnu: gcc-11: Update to 11.3.0.
* gnu/packages/gcc.scm (gcc-11): Update to 11.3.0. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 07466143fc..43519f45f2 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -12,6 +12,7 @@
;;; Copyright © 2020 Simon Tournier <zimon.toutoune@gmail.com>
;;; Copyright © 2021 Chris Marusich <cmmarusich@gmail.com>
;;; Copyright © 2021 Sarah Morgensen <iskarian@mgsn.dev>
+;;; Copyright © 2022 Greg Hogan <code@greghogan.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -664,14 +665,14 @@ It also includes runtime support libraries for these languages.")
(define-public gcc-11
(package
(inherit gcc-8)
- (version "11.2.0")
+ (version "11.3.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/gcc/gcc-"
version "/gcc-" version ".tar.xz"))
(sha256
(base32
- "12zs6vd2rapp42x154m479hg3h3lsafn3xhg06hp5hsldd9xr3nh"))
+ "0fdclcwf728wbq52vphfcjywzhpsjp3kifzj3pib3xcihs0z4z5l"))
(patches (search-patches "gcc-9-strmov-store-file-names.patch"
"gcc-5.0-libvtv-runpath.patch"))
(modules '((guix build utils)))