summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-05-21 15:42:54 +0200
committerLudovic Courtès <ludo@gnu.org>2019-05-22 00:09:41 +0200
commit798591b6ee464b95e42a1624a611c679bbe6f7e2 (patch)
tree049627b14c215065c3355c8c130ae5b4dad29fdf /gnu/packages/gcc.scm
parent3f8326237df780404c172ef4127195cc20becd66 (diff)
downloadguix-patches-798591b6ee464b95e42a1624a611c679bbe6f7e2.tar
guix-patches-798591b6ee464b95e42a1624a611c679bbe6f7e2.tar.gz
gnu: libstdc++-doc: Unhide.
This is a followup to d78010b81ee6ef4fd8803082e2f401b9e55b44db. * gnu/packages/gcc.scm (make-libstdc++-doc): Add 'properties' field.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index cd75571871..3edbf92576 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2012, 2013, 2014, 2015, 2016, 2017, 2018 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2014, 2015, 2018 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2014, 2015, 2016, 2017, 2019 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2015 Andreas Enge <andreas@enge.fr>
@@ -848,7 +848,8 @@ as the 'native-search-paths' field."
(let ((out (assoc-ref outputs "out")))
(invoke "make"
"doc-install-html"
- "doc-install-man")))))))))
+ "doc-install-man")))))))
+ (properties (alist-delete 'hidden? (package-properties gcc)))))
(define-public libstdc++-doc-4.9
(make-libstdc++-doc gcc-4.9))