summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-07-10 14:31:16 -0400
committerMark H Weaver <mhw@netris.org>2015-07-10 23:47:07 -0400
commit6f317fa365ebbf5c1f8e42826803db6bd423ba42 (patch)
tree6ef227c58e208818dadbb3b3f9e0b016ee6d3d84 /gnu/packages/gcc.scm
parent5d6792f06f1b8646fe9c6d8ca5763323912a7fba (diff)
downloadguix-patches-6f317fa365ebbf5c1f8e42826803db6bd423ba42.tar
guix-patches-6f317fa365ebbf5c1f8e42826803db6bd423ba42.tar.gz
gnu: gcc-4.9: Update to 4.9.3.
* gnu/packages/gcc.scm (gcc-4.9): Update to 4.9.3. Remove "gcc-arm-link-spec-fix.patch" from patches.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 39e99c1228..23bfd90b33 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -319,17 +319,15 @@ Go. It also includes runtime support libraries for these languages.")
(define-public gcc-4.9
(package (inherit gcc-4.8)
- (version "4.9.2")
+ (version "4.9.3")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/gcc/gcc-"
version "/gcc-" version ".tar.bz2"))
(sha256
(base32
- "1pbjp4blk2ycaa6r3jmw4ky5f1s9ji3klbqgv8zs2sl5jn1cj810"))
- (patches (map search-patch
- '("gcc-arm-link-spec-fix.patch"
- "gcc-libvtv-runpath.patch")))))))
+ "0zmnm00d2a1hsd41g34bhvxzvxisa2l584q3p447bd91lfjv4ci3"))
+ (patches (list (search-patch "gcc-libvtv-runpath.patch")))))))
(define-public gcc-5.1
(package (inherit gcc-4.9)