summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-12-10 21:49:25 +0100
committerMathieu Othacehe <othacehe@gnu.org>2021-12-10 21:49:25 +0100
commit32750e8c3ed38df4cafb39cffa878c6851abc899 (patch)
treedcf40b321c3b492bd1d00244c78f72160e66a554 /gnu/packages/gcc.scm
parent6104071e483095f9fea9700e0317e84f64102ae2 (diff)
parente1e32303129c5aedc7236d5cc854d6b72ad35daf (diff)
downloadguix-patches-32750e8c3ed38df4cafb39cffa878c6851abc899.tar
guix-patches-32750e8c3ed38df4cafb39cffa878c6851abc899.tar.gz
Merge remote-tracking branch 'signed/master' into core-updates
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index f6d18bdcb6..a825b6661e 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -865,9 +865,9 @@ provides the GNU compiler for the Go programming language.")
(tooldir (dirname (car (find-files exedir "^cgo$")))))
(wrap-program (string-append out "/bin/go")
`("GCCGOTOOLDIR" =
- (,(string-append "${GCCGOTOOLDIR-" tooldir "}")))
+ (,(string-append "${GCCGOTOOLDIR:-" tooldir "}")))
`("GOROOT" =
- (,(string-append "${GOROOT-" out "}")))))))
+ (,(string-append "${GOROOT:-" out "}")))))))
(add-before 'configure 'fix-gotools-runpath
(lambda _
(substitute* "gotools/Makefile.in"