summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-08-14 22:29:47 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-08-14 22:30:07 +0300
commit2bccf1c0ecaf19c76776c7d35ec4b6161722a71d (patch)
treebcced61733c59c36c658c554d8371891bc4330ff /gnu/packages/gcc.scm
parenta547a6d5608ad86182a491f1508a580d8c723bc0 (diff)
downloadguix-patches-2bccf1c0ecaf19c76776c7d35ec4b6161722a71d.tar
guix-patches-2bccf1c0ecaf19c76776c7d35ec4b6161722a71d.tar.gz
gnu: gcc@7: Update to 7.2.0.
* gnu/packages/gcc.scm (gcc@7): Update to 7.2.0. [source]: Switch to xz compression.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index bb8570bec5..2cecf81310 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -405,14 +405,14 @@ Go. It also includes runtime support libraries for these languages.")
(define-public gcc-7
(package
(inherit gcc-6)
- (version "7.1.0")
+ (version "7.2.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/gcc/gcc-"
- version "/gcc-" version ".tar.bz2"))
+ version "/gcc-" version ".tar.xz"))
(sha256
(base32
- "05xwps0ci7wgxh50askpa2r9p8518qxdgh6ad7pnyk7n6p13d0ca"))
+ "16j7i0888j2f1yp9l0nhji6cq65dy6y4nwy8868a8njbzzwavxqw"))
(patches (search-patches "gcc-strmov-store-file-names.patch"
"gcc-5.0-libvtv-runpath.patch"))))))