summaryrefslogtreecommitdiff
path: root/gnu/packages/gawk.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-06 17:15:38 -0500
committerLeo Famulari <leo@famulari.name>2017-01-06 17:16:03 -0500
commit8ee40f684941764586cc2de4d8f85d961d02ec5f (patch)
tree5bd4e2f9a45550c86c53eca15c0dc5e632299b33 /gnu/packages/gawk.scm
parente483139141c170131cca6589dc7942d7186329da (diff)
downloadguix-patches-8ee40f684941764586cc2de4d8f85d961d02ec5f.tar
guix-patches-8ee40f684941764586cc2de4d8f85d961d02ec5f.tar.gz
Revert "Revert "gnu: gawk: Don't replace 'sh' reference with 'bash'.""
This reverts commit f537ad0bf3bd3bdb43f752e091cb4a695a4aa077.
Diffstat (limited to 'gnu/packages/gawk.scm')
-rw-r--r--gnu/packages/gawk.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gawk.scm b/gnu/packages/gawk.scm
index 86f01335a8..280e3d3cff 100644
--- a/gnu/packages/gawk.scm
+++ b/gnu/packages/gawk.scm
@@ -47,7 +47,7 @@
(let ((bash (assoc-ref inputs "bash")))
(substitute* "io.c"
(("/bin/sh")
- (string-append bash "/bin/bash")))
+ (string-append bash "/bin/sh")))
;; When cross-compiling, remove dependencies on the
;; `check-for-shared-lib-support' target, which tries