summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-12-30 10:29:39 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-12-30 10:41:17 +0200
commit8fd37c7a2237723d3d097eee150d6f03416f477e (patch)
tree17ab02f44d166d116c54f8146ecaaebdf3548f42 /gnu/packages/games.scm
parent8e36d0c407f11280918215255c02f2ae816019b7 (diff)
downloadguix-patches-8fd37c7a2237723d3d097eee150d6f03416f477e.tar
guix-patches-8fd37c7a2237723d3d097eee150d6f03416f477e.tar.gz
gnu: kapman: Update to 20.12.0.
* gnu/packages/games.scm (kapman): Update to 20.12.0. [source]: Download from new upstream URI.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 29dafaf552..65c69836fe 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -11015,14 +11015,14 @@ This package is part of the KDE games module.")
(define-public kapman
(package
(name "kapman")
- (version "19.08.3")
+ (version "20.12.0")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://kde/stable/applications/" version
+ (uri (string-append "mirror://kde/stable/release-service/" version
"/src/kapman-" version ".tar.xz"))
(sha256
- (base32 "03pq38caam30q4bw14c045kayw2d87xq1yaa3s2jkrylylfq3p0f"))))
+ (base32 "14x3v6li4r3gzzwfd6ar9saq2rhc7yxs0sp9ygalzq8vq4d7i1kh"))))
(build-system qt-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)