summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-12-30 10:20:27 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-12-30 10:41:17 +0200
commit25557055faf278b91bf51f00865282eee545d672 (patch)
tree87e74d844617ad84d3221ceed60fb336bf58d887 /gnu/packages/games.scm
parent7341ab7e08e0d62d3c27ca9d543198d91d411f5e (diff)
downloadguix-patches-25557055faf278b91bf51f00865282eee545d672.tar
guix-patches-25557055faf278b91bf51f00865282eee545d672.tar.gz
gnu: kblackbox: Update to 20.12.0.
* gnu/packages/games.scm (kblackbox): Update to 20.12.0. [source]: Download from new upstream URI.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 750070eb72..5de35bf598 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -10581,14 +10581,14 @@ This package is part of the KDE games module.")
(define-public kblackbox
(package
(name "kblackbox")
- (version "19.08.3")
+ (version "20.12.0")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://kde/stable/applications/" version
+ (uri (string-append "mirror://kde/stable/release-service/" version
"/src/kblackbox-" version ".tar.xz"))
(sha256
- (base32 "1x42sfpf75c6mavwkc7g7dm11y9s5dpj8igphly5kvm0pajqby0n"))))
+ (base32 "0la5w44b0gl72g3wfp0pw8gwnm287lh7nd9k5ikpszw5nn49db0h"))))
(build-system qt-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)