summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-05-22 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-05-22 02:00:01 +0200
commit24f0beea421315f7ea9d24f9a3cb5367cc463fc1 (patch)
tree58b4b037c7a82015bc4fccbf09906ff46d61fea3 /gnu/packages/games.scm
parenta170622d200fba766f36ec1dfd78bbbfe69ca287 (diff)
downloadguix-patches-24f0beea421315f7ea9d24f9a3cb5367cc463fc1.tar
guix-patches-24f0beea421315f7ea9d24f9a3cb5367cc463fc1.tar.gz
gnu: openttd: Update to 12.2.
* gnu/packages/games.scm (openttd): Update to 12.2.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index e29172dc98..8dfca4f8eb 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4258,14 +4258,14 @@ world}, @uref{http://evolonline.org, Evol Online} and
(define openttd-engine
(package
(name "openttd-engine")
- (version "12.1")
+ (version "12.2")
(source
(origin (method url-fetch)
(uri (string-append "https://cdn.openttd.org/openttd-releases/"
version "/openttd-" version "-source.tar.xz"))
(sha256
(base32
- "1qz7ld55m9cvgr4mkv6c11y0zf2aph3ba605l45qj41hk2wzb2r5"))))
+ "0p79mi6hnj9138911l56zxxzy7rqz02nmxbf455jc31sx46qyl41"))))
(build-system cmake-build-system)
(inputs
(list allegro