summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-19 05:40:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-19 06:09:02 +0100
commit17cb06a68f6e6c4ff8be1134d0f8125c04ab6f0d (patch)
tree8724237eafa3e80a29b85acce913c989609bbe01 /gnu/packages/games.scm
parentff289fe288765680b5ac489e95b9ae840f23b513 (diff)
downloadguix-patches-17cb06a68f6e6c4ff8be1134d0f8125c04ab6f0d.tar
guix-patches-17cb06a68f6e6c4ff8be1134d0f8125c04ab6f0d.tar.gz
gnu: crispy-doom: Update to 5.6.4.
* gnu/packages/games.scm (crispy-doom): Update to 5.6.4.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 234dad8202..361d0a6a81 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -5890,7 +5890,7 @@ affect gameplay).")
(package
(inherit chocolate-doom)
(name "crispy-doom")
- (version "5.6.3")
+ (version "5.6.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -5898,7 +5898,7 @@ affect gameplay).")
(commit (string-append "crispy-doom-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0f319979wqfgm4pvsa6y5clg30p55l441kmrr8db0p5smyv3x2s4"))))
+ (base32 "1ls4v2kpb7vi7xji5yqbmyc5lfkz497h1vvj9w86wkrw8k59hlg2"))))
(native-inputs
(append
(package-native-inputs chocolate-doom)
@@ -5908,7 +5908,7 @@ affect gameplay).")
`(#:phases
(modify-phases %standard-phases
(replace 'bootstrap
- ;; the autogen.sh script in the source tree doesn't work
+ ;; The bundled autogen.sh script unconditionally runs ./configure.
(lambda _ (invoke "autoreconf" "-vif"))))))
(synopsis "Limit-removing enhanced-resolution Doom source port based on
Chocolate Doom")