summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2020-07-16 18:32:49 -0400
committerKei Kebreau <kkebreau@posteo.net>2020-07-17 19:22:11 -0400
commit056db754bfda432c6a44bbd94340141c55d9c154 (patch)
tree4e8064b25afd115829de9d58576c625d4b8e9460 /gnu/packages/games.scm
parent4b3d54e73e5c0fee5fac1542a216576c1a8d958b (diff)
downloadguix-patches-056db754bfda432c6a44bbd94340141c55d9c154.tar
guix-patches-056db754bfda432c6a44bbd94340141c55d9c154.tar.gz
gnu: ltris: Update to 1.2.
* gnu/packages/games.scm (ltris): Update to 1.2. [source]: Use a "mirror://sourceforge" URL.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 8c14911cb8..4df27576d4 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1554,14 +1554,14 @@ Chess). It is similar to standard chess but this variant is far more complicate
(define-public ltris
(package
(name "ltris")
- (version "1.0.20")
+ (version "1.2")
(source
(origin
(method url-fetch)
- (uri (string-append "http://prdownloads.sourceforge.net/lgames/"
+ (uri (string-append "mirror://sourceforge/lgames/ltris/"
"ltris-" version ".tar.gz"))
(sha256
- (base32 "16zbqsc4amx9g3yjv6054nh4ia09dgfp8k6q4qxpjicl3dw3z0in"))))
+ (base32 "15b18p7id55xiz2jkf56w2f1g6yw1rcb98bpa188i6skqrgnrg57"))))
(build-system gnu-build-system)
(arguments
'(;; The code in LTris uses traditional GNU semantics for inline functions