summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-08-14 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-08-14 02:00:55 +0200
commitee2657a018b5972ec41280abb215c6ba45c0a6fc (patch)
tree01b62106b185c12c06b36aa7acef499e4b598fd4 /gnu/packages/game-development.scm
parent5a9c2abf9ecd47f4481c68cc5e57a85c84313645 (diff)
downloadguix-patches-ee2657a018b5972ec41280abb215c6ba45c0a6fc.tar
guix-patches-ee2657a018b5972ec41280abb215c6ba45c0a6fc.tar.gz
gnu: ioquake3: Remove input labels.
* gnu/packages/game-development.scm (ioquake3)[inputs]: Remove input labels.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 7b2fb8dac3..e4a7ce1ae1 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -2152,15 +2152,15 @@ of the others")
"1vflk028z9gccg5yfi5451y1k5wxjdh3qbhjf4x6r7w2pzlxh16z"))))
(build-system gnu-build-system)
(inputs
- `(("sdl2" ,sdl2)
- ("libjpeg" ,libjpeg-turbo)
- ("openal" ,openal)
- ("curl" ,curl)
- ("opusfile" ,opusfile)
- ("opus" ,opus)
- ("libvorbis" ,libvorbis)
- ("freetype" ,freetype)
- ("libogg" ,libogg)))
+ (list curl
+ freetype
+ libjpeg-turbo
+ libogg
+ libvorbis
+ openal
+ opus
+ opusfile
+ sdl2))
(native-inputs
(list which ; Else SDL_version.h won't be found.
pkg-config))