summaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2020-11-23 15:47:55 -0500
committerDavid Thompson <dthompson2@worcester.edu>2020-11-23 15:52:42 -0500
commitbe4d9527b55b6829e33a6e0727496af25927a786 (patch)
tree9bcf376dc4cab308aeffd98987af2a4e1d006cb9 /gnu/packages/game-development.scm
parentc7584333028a568361a5b6a42334f76889248434 (diff)
downloadguix-patches-be4d9527b55b6829e33a6e0727496af25927a786.tar
guix-patches-be4d9527b55b6829e33a6e0727496af25927a786.tar.gz
gnu: guile-chickadee: Use Guile 3.0.
* gnu/packages/game-development.scm (guile-chickadee): Change Guile inputs to use 3.0 package variants.
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 63cee1310a..c57ea5a908 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1776,11 +1776,11 @@ a 2D editor view.")
(arguments
'(#:make-flags '("GUILE_AUTO_COMPILE=0")))
(propagated-inputs
- `(("guile-opengl" ,guile-opengl)
- ("guile-sdl2" ,guile-sdl2)))
+ `(("guile-opengl" ,guile3.0-opengl)
+ ("guile-sdl2" ,guile3.0-sdl2)))
(inputs
`(("freetype" ,freetype)
- ("guile" ,guile-2.2)
+ ("guile" ,guile-3.0)
("libvorbis" ,libvorbis)
("mpg123" ,mpg123)
("openal" ,openal)))