summaryrefslogtreecommitdiff
path: root/gnu/packages/ftp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-30 22:33:59 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-30 22:34:04 +0200
commit614defcd765508ea135e754f9a01fdc8a8aaa1cb (patch)
treec92511370aee0ab04b5cf8924e3651b659cef90a /gnu/packages/ftp.scm
parente04c04683bdc5a12868295c126b67136b7bbd25a (diff)
downloadguix-patches-614defcd765508ea135e754f9a01fdc8a8aaa1cb.tar
guix-patches-614defcd765508ea135e754f9a01fdc8a8aaa1cb.tar.gz
gnu: vsftp: Apply unstaged fixes.
* gnu/packages/ftp.scm (vsftpd): Update comment. [version]: Separate version and revision with a hyphen.
Diffstat (limited to 'gnu/packages/ftp.scm')
-rw-r--r--gnu/packages/ftp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ftp.scm b/gnu/packages/ftp.scm
index 78c496c378..9715c3e770 100644
--- a/gnu/packages/ftp.scm
+++ b/gnu/packages/ftp.scm
@@ -254,14 +254,14 @@ directory comparison and more.")
(properties '((upstream-name . "FileZilla")))))
(define-public vsftpd
- ;; Use a significantly patched CentOS variant supporting TLSv1.2, ‘email
- ;; passwords’, and XXX davidl: anything else?
+ ;; Use a significantly patched CentOS variant with TLSv1.2 support and
+ ;; further bug and security fixes.
(let ((upstream-version "3.0.3")
(centos-version "8.3.2011")
(revision "32.el8"))
(package
(name "vsftpd")
- (version (string-append upstream-version "." revision))
+ (version (string-append upstream-version "-" revision))
(source
(origin
(method url-fetch)