summaryrefslogtreecommitdiff
path: root/gnu/packages/freeipmi.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-09-07 11:39:52 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-09-07 19:43:53 +0200
commit89d0cecceaf7cbdc0ed0dde47a159290d8187eeb (patch)
tree5aafae841c7f77e18a5f618b7549c3ed44ae56a1 /gnu/packages/freeipmi.scm
parentc4fe53bd118577fd45180a37f3dc68f70a510846 (diff)
downloadguix-patches-89d0cecceaf7cbdc0ed0dde47a159290d8187eeb.tar
guix-patches-89d0cecceaf7cbdc0ed0dde47a159290d8187eeb.tar.gz
gnu: freeipmi: Update to 1.6.6.
* gnu/packages/freeipmi.scm (freeipmi): Update to 1.6.6.
Diffstat (limited to 'gnu/packages/freeipmi.scm')
-rw-r--r--gnu/packages/freeipmi.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/freeipmi.scm b/gnu/packages/freeipmi.scm
index 78ab287c5b..0bb2692461 100644
--- a/gnu/packages/freeipmi.scm
+++ b/gnu/packages/freeipmi.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2015, 2016, 2017, 2020 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -28,14 +28,14 @@
(define-public freeipmi
(package
(name "freeipmi")
- (version "1.6.5")
+ (version "1.6.6")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/freeipmi/freeipmi-"
version ".tar.gz"))
(sha256
(base32
- "1ncf1s84752xaq07h36wrxa5ww1167s2bizkww0igxv8djyddwk1"))))
+ "1ava5s0babfwx6dqi87phzyzjjgyah7avhljrxrjwn2cniwh38yg"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags '("--disable-static")))