summaryrefslogtreecommitdiff
path: root/gnu/packages/freedesktop.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-07-24 22:38:10 +0200
committerMarius Bakke <marius@gnu.org>2020-07-25 16:16:08 +0200
commit7c2ca6852226d0b526512f897fd1ad1e0a2e0a3b (patch)
tree4ab44f12c29855740081b955d5a02b262780ee25 /gnu/packages/freedesktop.scm
parentdd31108b250e1d32bbbdcd5221c38a69f95b4c0f (diff)
downloadguix-patches-7c2ca6852226d0b526512f897fd1ad1e0a2e0a3b.tar
guix-patches-7c2ca6852226d0b526512f897fd1ad1e0a2e0a3b.tar.gz
gnu: libinput: Update to 1.15.6.
* gnu/packages/freedesktop.scm (libinput): Update to 1.15.6.
Diffstat (limited to 'gnu/packages/freedesktop.scm')
-rw-r--r--gnu/packages/freedesktop.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 23cd1aabf9..accfa02c02 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -185,14 +185,14 @@ freedesktop.org project.")
;; Updating this will rebuild over 700 packages through libinput-minimal.
(package
(name "libinput")
- (version "1.15.5")
+ (version "1.15.6")
(source (origin
(method url-fetch)
(uri (string-append "https://freedesktop.org/software/libinput/"
"libinput-" version ".tar.xz"))
(sha256
(base32
- "15ww4jl3lcxyi8m8idg8canklbqv729gnwpkz7r98c1w8a7zq3m9"))))
+ "073z61dw46cyq0635a5n1mw7hw4qdgr58gbwwb3ds5v3d8hymvdf"))))
(build-system meson-build-system)
(arguments
`(#:configure-flags '("-Ddocumentation=false")