summaryrefslogtreecommitdiff
path: root/gnu/packages/fpga.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-23 12:50:07 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-23 21:56:21 +0200
commitd289a60770c8e4449439858158c28e84a053c3b0 (patch)
treed2f1b5f61cc85aa7220912d6e29c2f50c3520933 /gnu/packages/fpga.scm
parentba31fbb1632cdfeed6c9cff807268359ef88b279 (diff)
downloadguix-patches-d289a60770c8e4449439858158c28e84a053c3b0.tar
guix-patches-d289a60770c8e4449439858158c28e84a053c3b0.tar.gz
gnu: nvc: Update to 1.5.1.
* gnu/packages/fpga.scm (nvc): Update to 1.5.1. [arguments]: Hopefully re-enable #:parallel-build?s.
Diffstat (limited to 'gnu/packages/fpga.scm')
-rw-r--r--gnu/packages/fpga.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/fpga.scm b/gnu/packages/fpga.scm
index 809a807467..380a09d7f6 100644
--- a/gnu/packages/fpga.scm
+++ b/gnu/packages/fpga.scm
@@ -432,7 +432,7 @@ a hardware description and verification language. ")
(define-public nvc
(package
(name "nvc")
- (version "1.5.0")
+ (version "1.5.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -441,11 +441,10 @@ a hardware description and verification language. ")
(file-name (string-append name "-" version "-checkout"))
(sha256
(base32
- "0dd1xany6qhh2qsfw8ba0ky7y86h19yr4hlk0r5i2bvwsg4355v9"))))
+ "0m1zhcqhgz5fajz98ky5zdv8g8gvk9caghqfpbv8q3mzdzahcsx5"))))
(build-system gnu-build-system)
(arguments
- `(#:parallel-build? #f ; https://github.com/nickg/nvc/issues/409
- #:configure-flags
+ `(#:configure-flags
'("--enable-vhpi")
#:phases
(modify-phases %standard-phases