summaryrefslogtreecommitdiff
path: root/gnu/packages/fontutils.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-06-23 16:08:15 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-06-23 16:08:15 +0300
commit405b9ba0482652edb8ae3814149647ed32130c9f (patch)
tree87a4e5bb587a5349e9f451072e246e2dbdd0ce22 /gnu/packages/fontutils.scm
parentde0f36f0aa862fce45b41ed4a54acd7f35b2b489 (diff)
downloadguix-patches-405b9ba0482652edb8ae3814149647ed32130c9f.tar
guix-patches-405b9ba0482652edb8ae3814149647ed32130c9f.tar.gz
gnu: fntsample: Don't use unstable tarball.
* gnu/packages/fontutils.scm (fntsample)[source]: Download using git-fetch.
Diffstat (limited to 'gnu/packages/fontutils.scm')
-rw-r--r--gnu/packages/fontutils.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index ab9bd4346f..4b4d4c72de 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -831,14 +831,14 @@ work well with other GTK+ desktop environments.")
(name "fntsample")
(version "5.3")
(source (origin
- (method url-fetch)
- (uri (string-append
- "https://github.com/eugmes/fntsample/archive/release/"
- version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/eugmes/fntsample")
+ (commit (string-append "release/" version))))
+ (file-name (git-file-name name version))
(sha256
(base32
- "0awp4dh1g40ivzvm5xqlvcpcdw1vplrx3drjmbylr62y185vbs74"))))
+ "02rx3gp7k472304vhjwb129nw10a29s4nvgs7i2m6bpjhlk2xgs5"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ; There are no tests.