summaryrefslogtreecommitdiff
path: root/gnu/packages/fonts.scm
diff options
context:
space:
mode:
authorHilton Chain <hako@ultrarare.space>2022-08-03 14:55:57 +0800
committer宋文武 <iyzsong@member.fsf.org>2022-08-03 15:47:17 +0800
commitae0c11f9209b1e09997c224b3df645f7ed4d6804 (patch)
treece9d1e60576e0368e486d93173d7f28fa25ebfbd /gnu/packages/fonts.scm
parent30e89f47d1492a48a3203d5b5f2bfa384722324e (diff)
downloadguix-patches-ae0c11f9209b1e09997c224b3df645f7ed4d6804.tar
guix-patches-ae0c11f9209b1e09997c224b3df645f7ed4d6804.tar.gz
gnu: Add font-chiron-hei-hk.
* gnu/packages/fonts (font-chiron-hei-hk): New variable. Signed-off-by: Hilton Chain <hako@ultrarare.space> Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages/fonts.scm')
-rw-r--r--gnu/packages/fonts.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 0d70e4460b..53548ce827 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -2768,3 +2768,22 @@ and readability. This package bundles those icons into a font.")
"Chiron Sung HK (昭源宋體) is a Traditional Chinese serif
typeface based on Adobe’s Source Han Serif (a.k.a. Google’s Noto Sans CJK).")
(license license:silofl1.1)))
+
+(define-public font-chiron-hei-hk
+ (package
+ (name "font-chiron-hei-hk")
+ (version "2.502")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/chiron-fonts/chiron-hei-hk")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "0wk1yladmwflkwrmj374avpml8shyrgd622f7mbvw5ln7fi70d2l"))))
+ (build-system font-build-system)
+ (home-page "https://chiron-fonts.github.io/")
+ (synopsis "昭源黑體")
+ (description "The complementary sans-serif typeface for Chiron Sung HK.")
+ (license license:silofl1.1)))