summaryrefslogtreecommitdiff
path: root/gnu/packages/flex.scm
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@inbox.ru>2017-05-27 12:27:47 +0100
committerLeo Famulari <leo@famulari.name>2017-05-27 10:06:57 -0400
commit77e2538eda8a2721aef8336103c94fe31e12870c (patch)
tree7eb8a9734a5a511186dfb53942f0510d09d83978 /gnu/packages/flex.scm
parent54d9479d8adf86e486d02267427829f43e7042b6 (diff)
downloadguix-patches-77e2538eda8a2721aef8336103c94fe31e12870c.tar
guix-patches-77e2538eda8a2721aef8336103c94fe31e12870c.tar.gz
gnu: packages: flex: Add missing 'lzip' input.
* gnu/packages/flex.scm (flex)[native-inputs]: Add lzip. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/flex.scm')
-rw-r--r--gnu/packages/flex.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/flex.scm b/gnu/packages/flex.scm
index b68b01e949..70707d77d4 100644
--- a/gnu/packages/flex.scm
+++ b/gnu/packages/flex.scm
@@ -23,6 +23,7 @@
#:use-module (guix download)
#:use-module (guix build-system gnu)
#:use-module (gnu packages)
+ #:use-module (gnu packages compression)
#:use-module (gnu packages m4)
#:use-module (gnu packages man)
#:use-module (gnu packages bison)
@@ -67,6 +68,7 @@
;; m4 is not present in PATH when cross-building
(native-inputs
`(("help2man" ,help2man)
+ ("lzip" ,lzip)
("m4" ,m4)))
(propagated-inputs `(("m4" ,m4)))
(home-page "https://github.com/westes/flex")