summaryrefslogtreecommitdiff
path: root/gnu/packages/firmware.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-12-11 21:39:36 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-12-11 22:28:22 +0100
commitdbc533c1683bec0c59ef2977b928c9dfca49eb05 (patch)
tree444530900d43fda69b4010ba3c84e5dd3c4c8611 /gnu/packages/firmware.scm
parent71ce0b52901e49002502d220551dad21c07a7fed (diff)
downloadguix-patches-dbc533c1683bec0c59ef2977b928c9dfca49eb05.tar
guix-patches-dbc533c1683bec0c59ef2977b928c9dfca49eb05.tar.gz
gnu: seabios: Update to 1.13.0.
* gnu/packages/firmware.scm (seabios): Update to 1.13.0. [native-inputs]: Change from PYTHON-2 to PYTHON-WRAPPER.
Diffstat (limited to 'gnu/packages/firmware.scm')
-rw-r--r--gnu/packages/firmware.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/firmware.scm b/gnu/packages/firmware.scm
index cc92c228ad..12b40389d0 100644
--- a/gnu/packages/firmware.scm
+++ b/gnu/packages/firmware.scm
@@ -186,7 +186,7 @@ by the b43-open driver of Linux-libre.")
(define-public seabios
(package
(name "seabios")
- (version "1.12.1")
+ (version "1.13.0")
(source
(origin
(method git-fetch)
@@ -195,10 +195,10 @@ by the b43-open driver of Linux-libre.")
(commit (string-append "rel-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1g9y03r5ky58q2g9rhbwfhs42z0zb9f59wfxpwh6zjqa6fyv1r80"))))
+ (base32 "1n1bd6msfs7xn8844sz2qnm7hb5x2qfl3zb06kp4bx9vdc3i6619"))))
(build-system gnu-build-system)
(native-inputs
- `(("python-2" ,python-2)))
+ `(("python" ,python-wrapper)))
(arguments
`(#:tests? #f ; no check target
#:phases