summaryrefslogtreecommitdiff
path: root/gnu/packages/finance.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-15 22:11:59 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-16 00:14:16 +0200
commite918eaf552fad70880520ffd9d6f98ca93c93d93 (patch)
treed98e84420a6ab0cc1508930197a85ff7e9f1c2ed /gnu/packages/finance.scm
parentd079145de7847e3f5b4ab13f0ddc062fabad8c3d (diff)
downloadguix-patches-e918eaf552fad70880520ffd9d6f98ca93c93d93.tar
guix-patches-e918eaf552fad70880520ffd9d6f98ca93c93d93.tar.gz
gnu: python-stdnum: Update to 1.14.
* gnu/packages/finance.scm (python-stdnum): Update to 1.14.
Diffstat (limited to 'gnu/packages/finance.scm')
-rw-r--r--gnu/packages/finance.scm11
1 files changed, 4 insertions, 7 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index f154e445a2..881b38d4c1 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1028,14 +1028,13 @@ agent.")
(define-public python-stdnum
(package
(name "python-stdnum")
- (version "1.13")
+ (version "1.14")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-stdnum" version))
(sha256
- (base32
- "0q4128rjdgavywhzlm2gz2n5ybc9b9sxs81g50dvxf5q7z9q63qj"))))
+ (base32 "070vd9zgvq0jchs4xc4j1h4r1l1lg4wwb8xs3p25k8c2xjw94fpx"))))
(build-system python-build-system)
(arguments
'(#:phases (modify-phases %standard-phases
@@ -1044,10 +1043,8 @@ agent.")
(invoke "nosetests"))))))
(native-inputs
`(("python-nose" ,python-nose)))
- (home-page
- "https://arthurdejong.org/python-stdnum/")
- (synopsis
- "Python module to handle standardized number and code formats")
+ (home-page "https://arthurdejong.org/python-stdnum/")
+ (synopsis "Python module to handle standardized number and code formats")
(description
"This is a Python library that aims to provide functions to handle,
parse and validate standard numbers.