summaryrefslogtreecommitdiff
path: root/gnu/packages/file.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-18 03:34:17 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-01 03:35:06 +0200
commit32c18fcb3c3cb10303aa4ef07571867e8ce3fe8d (patch)
tree22051e7c12a2fa16ee7bd0c9fcf917690affc06f /gnu/packages/file.scm
parent48869860bed868708c3b830da0fd94886fab3af0 (diff)
downloadguix-patches-32c18fcb3c3cb10303aa4ef07571867e8ce3fe8d.tar
guix-patches-32c18fcb3c3cb10303aa4ef07571867e8ce3fe8d.tar.gz
gnu: file: Update to 5.33.
* gnu/packages/file.scm (file): Update to 5.33.
Diffstat (limited to 'gnu/packages/file.scm')
-rw-r--r--gnu/packages/file.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/file.scm b/gnu/packages/file.scm
index 0473c519d5..78f0360c2e 100644
--- a/gnu/packages/file.scm
+++ b/gnu/packages/file.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -28,14 +29,14 @@
(define-public file
(package
(name "file")
- (version "5.32")
+ (version "5.33")
(source (origin
(method url-fetch)
(uri (string-append "ftp://ftp.astron.com/pub/file/file-"
version ".tar.gz"))
(sha256
(base32
- "0l1bfa0icng9vdwya00ff48fhvjazi5610ylbhl35qi13d6xqfc6"))))
+ "1iipnwjkag7q04zjkaqic41r9nlw0ml6mhqian6qkkbisb1whlhw"))))
(build-system gnu-build-system)
;; When cross-compiling, this package depends upon a native install of