summaryrefslogtreecommitdiff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorraid5atemyhomework <raid5atemyhomework@protonmail.com>2022-01-05 16:19:34 +0800
committerRicardo Wurmus <rekado@elephly.net>2022-01-05 22:24:50 +0100
commite1c129905463dda824e85bcfe63dd276f1734d60 (patch)
tree034986c46d4a716c5bbf35a4b81bec8abc391574 /gnu/packages/file-systems.scm
parentf8633a739511e8d5bef93b18b346efb69b91ac8e (diff)
downloadguix-patches-e1c129905463dda824e85bcfe63dd276f1734d60.tar
guix-patches-e1c129905463dda824e85bcfe63dd276f1734d60.tar.gz
gnu: zfs: Update to 2.1.2.
* gnu/packages/file-systems.scm (zfs): Update to 2.1.2.
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index ca6a3b2031..bc1b02d481 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -1146,7 +1146,7 @@ with the included @command{xfstests-check} helper.")
(define-public zfs
(package
(name "zfs")
- (version "2.1.1")
+ (version "2.1.2")
(outputs '("out" "module" "src"))
(source
(origin
@@ -1155,7 +1155,7 @@ with the included @command{xfstests-check} helper.")
"/download/zfs-" version
"/zfs-" version ".tar.gz"))
(sha256
- (base32 "1zsc0zkz5cci6pxc0kwzn3xg72qv2fq65phb768y5dgk1784hkxx"))))
+ (base32 "1rxrr329y6zgkcqv0gah8bgi9ih6pqaay7mnk4xqlrhzgb8z3315"))))
(build-system linux-module-build-system)
(arguments
`(;; The ZFS kernel module should not be downloaded since the license