summaryrefslogtreecommitdiff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-03-29 16:46:34 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-03-29 16:48:31 +0300
commitb53e7ae6b0307f88192b291a62509e65fc57e377 (patch)
tree00684eb1a21170dab25fbe1dda2968d1f4439816 /gnu/packages/file-systems.scm
parent7c9016bbadee306d1d470a1b44fc2b640842281e (diff)
downloadguix-patches-b53e7ae6b0307f88192b291a62509e65fc57e377.tar
guix-patches-b53e7ae6b0307f88192b291a62509e65fc57e377.tar.gz
gnu: python-dropbox: Update to 11.5.0.
* gnu/packages/file-systems.scm (python-dropbox): Update to 11.5.0.
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index 9877e5c433..d7c34cd188 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -1083,14 +1083,14 @@ compatible directories.")
(define-public python-dropbox
(package
(name "python-dropbox")
- (version "11.2.0")
+ (version "11.5.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "dropbox" version))
(sha256
(base32
- "0ml6z37k6nkhkiy483kvifs8im8z7vabd2g9jl6fkf1fzy3n6bym"))))
+ "16bxx9xqx2s4d9khrw57a0bj4q7nc6kq355wl4pfddn9cqvh9rg2"))))
(build-system python-build-system)
(arguments '(#:tests? #f)) ; Tests require a network connection.
(native-inputs