summaryrefslogtreecommitdiff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-02-14 19:05:45 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-14 19:05:45 +0100
commit7edafc884c2a21258541b17a231051702c458263 (patch)
treed4202c8d6516bacd32fa55ee23c54b069ef8abd6 /gnu/packages/file-systems.scm
parent89da127035737bdf922bc566970c5506c2e01b00 (diff)
parent64fc4f3705423c83c680a95d8dea81a39fce9a70 (diff)
downloadguix-patches-7edafc884c2a21258541b17a231051702c458263.tar
guix-patches-7edafc884c2a21258541b17a231051702c458263.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index a86ae0efde..e2c67e9126 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -249,7 +249,7 @@ from the jfsutils package. It is meant to be used in initrds.")
(define-public disorderfs
(package
(name "disorderfs")
- (version "0.5.6")
+ (version "0.5.8")
(source
(origin
(method git-fetch)
@@ -259,7 +259,7 @@ from the jfsutils package. It is meant to be used in initrds.")
(file-name (git-file-name name version))
(sha256
(base32
- "1zn2ydap8k9fwjl3ivgrg6l32s5p4ik6ca6j1idp7c77znlv6cpp"))))
+ "0pk9i0dycjq0wl6dp37r2hbadgpgmzbmjk2xpbjl36x4yrm4jns8"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
@@ -274,7 +274,7 @@ from the jfsutils package. It is meant to be used in initrds.")
#:test-target "test"
;; FIXME: Tests require 'run-parts' which is not in Guix yet.
#:tests? #f))
- (home-page "https://github.com/ReproducibleBuilds/disorderfs")
+ (home-page "https://salsa.debian.org/reproducible-builds/disorderfs")
(synopsis "FUSE file system that introduces non-determinism")
(description
"An overlay FUSE file system that introduces non-determinism