summaryrefslogtreecommitdiff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-06-25 15:52:33 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-06-25 18:42:49 +0200
commit723a246055e62f9ea3e0a5a699a669210e27bdf0 (patch)
tree0a5d64508e81adf6ef838e5f99f5938044f79d7a /gnu/packages/file-systems.scm
parent06f7ed0d78a74a46448afb59aac0b38380de5ba8 (diff)
downloadguix-patches-723a246055e62f9ea3e0a5a699a669210e27bdf0.tar
guix-patches-723a246055e62f9ea3e0a5a699a669210e27bdf0.tar.gz
gnu: zfs: Update to 2.0.5.
* gnu/packages/file-systems.scm (zfs): Update to 2.0.5.
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index fabcc10d50..0b46ecb4c1 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -1148,7 +1148,7 @@ with the included @command{xfstests-check} helper.")
(define-public zfs
(package
(name "zfs")
- (version "2.0.4")
+ (version "2.0.5")
(outputs '("out" "module" "src"))
(source
(origin
@@ -1157,7 +1157,7 @@ with the included @command{xfstests-check} helper.")
"/download/zfs-" version
"/zfs-" version ".tar.gz"))
(sha256
- (base32 "0v2zshimz5miyj8mbskb52pnzyl1s4rhpr6208zq549v8g2l84vx"))))
+ (base32 "1jbfm18hh9x4a9s5d7si8lapmq2aniphyriif9flrgsff26lj5rs"))))
(build-system linux-module-build-system)
(arguments
`(;; The ZFS kernel module should not be downloaded since the license