summaryrefslogtreecommitdiff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorraid5atemyhomework <raid5atemyhomework@protonmail.com>2021-02-07 22:47:30 +0800
committerDanny Milosavljevic <dannym@scratchpost.org>2021-02-08 03:48:37 +0100
commit5424ca6d6e01672bf7304a4144b05a98852adbab (patch)
tree2579ba9c2d57c52620a2a809720d090b32fd4975 /gnu/packages/file-systems.scm
parentfe7529d71b8d7b09b48679c86e1155895afd92a4 (diff)
downloadguix-patches-5424ca6d6e01672bf7304a4144b05a98852adbab.tar
guix-patches-5424ca6d6e01672bf7304a4144b05a98852adbab.tar.gz
gnu: zfs: Update to 2.0.2.
* gnu/packages/file-systems.scm (zfs): Update to 2.0.2. Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index 2949e021ac..98e7f0c7b0 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -847,7 +847,7 @@ APFS.")
(define-public zfs
(package
(name "zfs")
- (version "2.0.1")
+ (version "2.0.2")
(outputs '("out" "module" "src"))
(source
(origin
@@ -856,7 +856,7 @@ APFS.")
"/download/zfs-" version
"/zfs-" version ".tar.gz"))
(sha256
- (base32 "0y3992l4nzr67q18lz1kizw0za1shvqbpmsjz9shv4frh5ihllbi"))))
+ (base32 "090b2pp0cgzkjcnbjf8ms28dah5dff8s04q31z62czapwiy0drdx"))))
(build-system linux-module-build-system)
(arguments
`(;; The ZFS kernel module should not be downloaded since the license