summaryrefslogtreecommitdiff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-05-29 19:06:22 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-29 20:43:37 +0200
commit3b68a9b66eef5ff22d3cff02c4e4f35d928e4a88 (patch)
treea94f02696a40f6ae925a340910c907c91a700759 /gnu/packages/file-systems.scm
parente5ab03b51d5fd6a96517ccac6b752b44b196638e (diff)
downloadguix-patches-3b68a9b66eef5ff22d3cff02c4e4f35d928e4a88.tar
guix-patches-3b68a9b66eef5ff22d3cff02c4e4f35d928e4a88.tar.gz
gnu: disorderfs: Update to 0.5.3.
* gnu/packages/file-systems.scm (disorderfs): Update to 0.5.3. [source]: Update upstream URI and re-use VERSION.
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index 6522662c4e..4fd33ae901 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Gábor Boskovits <boskovits@gmail.com>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
;;;
@@ -107,17 +107,17 @@ single file can be mounted.")
(define-public disorderfs
(package
(name "disorderfs")
- (version "0.5.2")
+ (version "0.5.3")
(source
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/ReproducibleBuilds/disorderfs.git")
- (commit "0.5.2")))
+ (url "https://salsa.debian.org/reproducible-builds/disorderfs.git")
+ (commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "1j028dq3d4m64mn9xmfamcnnc7i2drmra4pdmxdmqdsi8p7yj4sv"))))
+ "1nmhfvxpvz3xsfxl9wqnh6r2l5m7hjq6n0vpblsl5xdcvwaqcf50"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))