summaryrefslogtreecommitdiff
path: root/gnu/packages/file-systems.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-12-10 21:49:25 +0100
committerMathieu Othacehe <othacehe@gnu.org>2021-12-10 21:49:25 +0100
commit32750e8c3ed38df4cafb39cffa878c6851abc899 (patch)
treedcf40b321c3b492bd1d00244c78f72160e66a554 /gnu/packages/file-systems.scm
parent6104071e483095f9fea9700e0317e84f64102ae2 (diff)
parente1e32303129c5aedc7236d5cc854d6b72ad35daf (diff)
downloadguix-patches-32750e8c3ed38df4cafb39cffa878c6851abc899.tar
guix-patches-32750e8c3ed38df4cafb39cffa878c6851abc899.tar.gz
Merge remote-tracking branch 'signed/master' into core-updates
Diffstat (limited to 'gnu/packages/file-systems.scm')
-rw-r--r--gnu/packages/file-systems.scm12
1 files changed, 4 insertions, 8 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index 306144c37a..30beb36eaf 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -1505,26 +1505,22 @@ compatible directories.")
(define-public python-dropbox
(package
(name "python-dropbox")
- (version "11.5.0")
+ (version "11.25.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "dropbox" version))
(sha256
- (base32
- "16bxx9xqx2s4d9khrw57a0bj4q7nc6kq355wl4pfddn9cqvh9rg2"))))
+ (base32 "0vq9c2hp2amsxr2ys2mlgqp6a8hxmvrcwav70ri7wjzalfs32gj6"))))
(build-system python-build-system)
(arguments '(#:tests? #f)) ; Tests require a network connection.
(native-inputs
`(("python-pytest" ,python-pytest)
("python-pytest-runner" ,python-pytest-runner)))
(propagated-inputs
- `(("python-certifi" ,python-certifi)
- ("python-chardet" ,python-chardet)
- ("python-requests" ,python-requests)
+ `(("python-requests" ,python-requests)
("python-six" ,python-six)
- ("python-stone" ,python-stone)
- ("python-urllib3" ,python-urllib3)))
+ ("python-stone" ,python-stone)))
(home-page "https://www.dropbox.com/developers")
(synopsis "Official Dropbox API Client")
(description "This package provides a Python SDK for integrating with the