summaryrefslogtreecommitdiff
path: root/gnu/packages/fcitx.scm
diff options
context:
space:
mode:
authorZhu Zihao <all_but_last@163.com>2020-09-21 19:19:17 +0800
committerMathieu Othacehe <othacehe@gnu.org>2020-09-22 11:02:58 +0200
commit7e463dd16b7e273011f0beafa57a89fa2d525f8b (patch)
tree53671dd4fbbe155fe9d05b555857b03e1e0ee456 /gnu/packages/fcitx.scm
parent17e88168c3abb87ede709b18e376cdd4fe643b27 (diff)
downloadguix-patches-7e463dd16b7e273011f0beafa57a89fa2d525f8b.tar
guix-patches-7e463dd16b7e273011f0beafa57a89fa2d525f8b.tar.gz
gnu: fcitx: Update to 4.2.9.8.
* gnu/packages/fcitx.scm(fcitx): Update to 4.2.9.8. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/fcitx.scm')
-rw-r--r--gnu/packages/fcitx.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/fcitx.scm b/gnu/packages/fcitx.scm
index 279a9c8186..d52edf1750 100644
--- a/gnu/packages/fcitx.scm
+++ b/gnu/packages/fcitx.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2015 Sou Bunnbu <iyzsong@gmail.com>
;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Zhu Zihao <all_but_last@163.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -97,14 +98,14 @@ by the different predictive algorithms.")
(define-public fcitx
(package
(name "fcitx")
- (version "4.2.9.7")
+ (version "4.2.9.8")
(source (origin
(method url-fetch)
(uri (string-append "http://download.fcitx-im.org/fcitx/"
"fcitx-" version "_dict.tar.xz"))
(sha256
(base32
- "13vg7yzfq0vj2r8zdf9ly3n243nwwggkhd5qv3z6yqdyj0m3ncyg"))))
+ "1iik80l7g8yk9iwsls6nl9whwgm0sj8i7s6s0bz4c5anl35iaddw"))))
(build-system cmake-build-system)
(outputs '("out" "gtk2" "gtk3"))
(arguments