summaryrefslogtreecommitdiff
path: root/gnu/packages/erlang.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2019-11-19 13:07:06 +0900
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2019-11-19 13:07:06 +0900
commitffb23165488c67d8034146ff8a10d86e238d60f6 (patch)
tree2bf5ff48111730eaaacd41e280ea498155271635 /gnu/packages/erlang.scm
parented94123667db1add7ce705b9aefa79d8c74cd73f (diff)
downloadguix-patches-ffb23165488c67d8034146ff8a10d86e238d60f6.tar
guix-patches-ffb23165488c67d8034146ff8a10d86e238d60f6.tar.gz
gnu: emacs-erlang: Rename the set-emacs-load-path phase.
This is a follow up commit to e1d31e6457. * gnu/packages/erlang.scm (emacs-erlang): Add the change-working-directory phase before the add-source-to-load-path phase instead of before the set-emacs-load-path phase.
Diffstat (limited to 'gnu/packages/erlang.scm')
-rw-r--r--gnu/packages/erlang.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/erlang.scm b/gnu/packages/erlang.scm
index 4fba7ee0c8..4e12bb4813 100644
--- a/gnu/packages/erlang.scm
+++ b/gnu/packages/erlang.scm
@@ -223,7 +223,7 @@ built-in support for concurrency, distribution and fault tolerance.")
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-before 'set-emacs-load-path 'change-working-directory
+ (add-before 'add-source-to-load-path 'change-working-directory
(lambda _ (chdir "lib/tools/emacs") #t)))))
(home-page "https://www.erlang.org/")
(synopsis "Erlang major mode for Emacs")