summaryrefslogtreecommitdiff
path: root/gnu/packages/entr.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-04-05 03:54:12 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-04-05 06:25:24 +0200
commit06effaf6a123f06ee1f4322214acf9c2bd7d67ac (patch)
treea5b2cbb3e500e5d69b32bbe4042069de495f519b /gnu/packages/entr.scm
parent9859800f5df8827ad7dba6acf32888fa5dc41442 (diff)
downloadguix-patches-06effaf6a123f06ee1f4322214acf9c2bd7d67ac.tar
guix-patches-06effaf6a123f06ee1f4322214acf9c2bd7d67ac.tar.gz
gnu: entr: Update to 4.2.
* gnu/packages/entr.scm (entr): Update to 4.2.
Diffstat (limited to 'gnu/packages/entr.scm')
-rw-r--r--gnu/packages/entr.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/entr.scm b/gnu/packages/entr.scm
index 19667ce23f..d0111452df 100644
--- a/gnu/packages/entr.scm
+++ b/gnu/packages/entr.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2016 Matthew Jordan <matthewjordandevops@yandex.com>
;;; Copyright © 2016 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2019 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -27,14 +28,14 @@
(define-public entr
(package
(name "entr")
- (version "4.1")
+ (version "4.2")
(source (origin
(method url-fetch)
(uri (string-append "http://entrproject.org/code/entr-"
version ".tar.gz"))
(sha256
(base32
- "0y7gvyf0iykpf3gfw09m21hy51m6qn4cpkbrm4nnn7pwrwycj0y5"))))
+ "0w2xkf77jikcjh15fp9g7661ss30pz3jbnh261vqpaqavwah4c17"))))
(build-system gnu-build-system)
(arguments
`(#:test-target "test"