summaryrefslogtreecommitdiff
path: root/gnu/packages/engineering.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-01 23:52:27 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-02 00:47:14 +0100
commit261e0356dc62f26667f91658e7dfcd3c38bf6712 (patch)
tree92223c2f67d76ca6877db5b21effc3cbb6af2e0c /gnu/packages/engineering.scm
parent7aed885ea3a096e6d94b806fa6bbd6e6913f289e (diff)
downloadguix-patches-261e0356dc62f26667f91658e7dfcd3c38bf6712.tar
guix-patches-261e0356dc62f26667f91658e7dfcd3c38bf6712.tar.gz
gnu: kicad-symbols: Update to 5.1.5.
* gnu/packages/engineering.scm (kicad-symbols): Update to 5.1.5.
Diffstat (limited to 'gnu/packages/engineering.scm')
-rw-r--r--gnu/packages/engineering.scm12
1 files changed, 8 insertions, 4 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 1494155a39..82697573e4 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -928,7 +928,7 @@ render model libraries.")
(define-public kicad-symbols
(package
(name "kicad-symbols")
- (version "5.1.4")
+ (version "5.1.5")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -937,15 +937,19 @@ render model libraries.")
(file-name (git-file-name name version))
(sha256
(base32
- "1lna4xlvzrxif3569pkp6mrg7fj62z3a3ri5j97lnmnnzhiddnh3"))))
+ "048b07ffsaav1ssrchw2p870lvb4rsyb5vnniy670k7q9p16qq6h"))))
(build-system cmake-build-system)
(arguments
- `(#:tests? #f)) ; No tests exist
+ `(#:tests? #f)) ; no tests exist
(home-page "https://kicad-pcb.org/")
(synopsis "Official KiCad schematic symbol libraries for KiCad 5")
(description "This package contains the official KiCad schematic symbol
libraries for KiCad 5.")
- ;; TODO: Exception: "To the extent that the creation of electronic designs that use 'Licensed Material' can be considered to be 'Adapted Material', then the copyright holder waives article 3 of the license with respect to these designs and any generated files which use data provided as part of the 'Licensed Material'."
+ ;; TODO: Exception: "To the extent that the creation of electronic designs
+ ;; that use 'Licensed Material' can be considered to be 'Adapted Material',
+ ;; then the copyright holder waives article 3 of the license with respect to
+ ;; these designs and any generated files which use data provided as part of
+ ;; the 'Licensed Material'."
;; See <https://github.com/KiCad/kicad-symbols/blob/master/LICENSE.md>.
(license license:cc-by-sa4.0)))