summaryrefslogtreecommitdiff
path: root/gnu/packages/engineering.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-10-06 01:37:34 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-10-06 01:44:56 +0200
commit0ec23d446ccdd4db828fa1ebc46741338f082453 (patch)
tree8b36cb2163b505a72fca5e2d49aaeb8004e1c999 /gnu/packages/engineering.scm
parent477f8c8ec0f153310d907ee8d51dbccf6b25e11d (diff)
downloadguix-patches-0ec23d446ccdd4db828fa1ebc46741338f082453.tar
guix-patches-0ec23d446ccdd4db828fa1ebc46741338f082453.tar.gz
gnu: librepcb: Update to 0.1.5.
* gnu/packages/engineering.scm (librepcb): Update to 0.1.5.
Diffstat (limited to 'gnu/packages/engineering.scm')
-rw-r--r--gnu/packages/engineering.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index abb9335421..42f7504d18 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -2032,14 +2032,14 @@ parallel computing platforms. It also supports serial execution.")
(define-public librepcb
(package
(name "librepcb")
- (version "0.1.4")
+ (version "0.1.5")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.librepcb.org/releases/"
version "/librepcb-" version "-source.zip"))
(sha256
- (base32 "1b5dkanz3q0y5ag80w0l85hn7axrachb5m9zvyv4zvzrfy09wa88"))))
+ (base32 "0smp1p7wnrj0vh4rmz1cr2krfawc2lzx0pbzmgyay7xdp6jxympr"))))
(build-system gnu-build-system)
(inputs
`(("qtbase" ,qtbase-5)