summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2021-02-08 08:23:56 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-02-08 08:23:56 +0100
commitfccc6f12eb3c24fcacf6ec832227d2dd8531846d (patch)
treeae741bff1ceb05f1ea0ce9e08a697f1fe97b71d3 /gnu/packages/emacs-xyz.scm
parentd30ea0cf24260a4106e35c6cf966fa195118c5da (diff)
downloadguix-patches-fccc6f12eb3c24fcacf6ec832227d2dd8531846d.tar
guix-patches-fccc6f12eb3c24fcacf6ec832227d2dd8531846d.tar.gz
gnu: emacs-math-symbol-lists: Update to 1.3.
* gnu/packages/emacs-xyz.scm (emacs-math-symbol-lists): Update to 1.3.
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm36
1 files changed, 17 insertions, 19 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index ae6e506a87..db49295d7b 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -5451,26 +5451,24 @@ completion candidate when using the Company text completion framework.")
(license license:gpl3+))))
(define-public emacs-math-symbol-lists
- (let ((commit "dc7531cff0c845d5470a50c24d5d7309b2ced7eb")
- (revision "1"))
- (package
- (name "emacs-math-symbol-lists")
- (version (git-version "1.2.1" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/vspinu/math-symbol-lists")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32 "094m21i9rns6m59cmhxcivxxafbg52w8f8na4y3v47aq67zmhhqm"))))
- (build-system emacs-build-system)
- (home-page "https://github.com/vspinu/math-symbol-lists")
- (synopsis "Lists of Unicode math symbols and @code{LaTeX} commands")
- (description "This is a storage package used by completion engines like
+ (package
+ (name "emacs-math-symbol-lists")
+ (version "1.3")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/vspinu/math-symbol-lists")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1r2i600356k8g0l53s4b5xc24flpka664i8f23zbj4h7gk1g2787"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/vspinu/math-symbol-lists")
+ (synopsis "Lists of Unicode math symbols and @code{LaTeX} commands")
+ (description "This is a storage package used by completion engines like
@code{company-math}.")
- (license license:gpl3+))))
+ (license license:gpl3+)))
(define-public emacs-company-coq
(package