summaryrefslogtreecommitdiff
path: root/gnu/packages/elf.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-07-21 19:32:50 +0200
committerMarius Bakke <marius@gnu.org>2020-07-22 01:39:22 +0200
commit337333c2567bdf767fdc8e04520c4bc0c8b33784 (patch)
tree28789864573f4d9ab7b0fd200a1413e07c23a0ca /gnu/packages/elf.scm
parent327c1d3abdda58d9ead95bcdba6bfa1f0cdf3110 (diff)
downloadguix-patches-337333c2567bdf767fdc8e04520c4bc0c8b33784.tar
guix-patches-337333c2567bdf767fdc8e04520c4bc0c8b33784.tar.gz
gnu: patchelf: Update to 0.11.
* gnu/packages/elf.scm (patchelf): Update to 0.11. Signed-off-by: Marius Bakke <marius@gnu.org>
Diffstat (limited to 'gnu/packages/elf.scm')
-rw-r--r--gnu/packages/elf.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/elf.scm b/gnu/packages/elf.scm
index 3aabc6e927..48558d5f14 100644
--- a/gnu/packages/elf.scm
+++ b/gnu/packages/elf.scm
@@ -7,6 +7,7 @@
;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2020 Mark Wielaard <mark@klomp.org>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -214,7 +215,7 @@ static analysis of the ELF binaries at hand.")
(define-public patchelf
(package
(name "patchelf")
- (version "0.10")
+ (version "0.11")
(source (origin
(method url-fetch)
(uri (string-append
@@ -223,7 +224,7 @@ static analysis of the ELF binaries at hand.")
"/patchelf-" version ".tar.bz2"))
(sha256
(base32
- "1wzwvnlyf853hw9zgqq5522bvf8gqadk8icgqa41a5n7593csw7n"))))
+ "16ms3ijcihb88j3x6cl8cbvhia72afmfcphczb9cfwr0gbc22chx"))))
(build-system gnu-build-system)
(arguments
'(#:phases